RxSB Forum

Where botting meets perfection
 
HomeCalendarFAQMemberlistRegisterLog in

Share | 
 

 setting up client on a new laptop? {Setup environmental variables}

Go down 
AuthorMessage
YungMuny4
member
member


Posts : 17
Join date : 2011-06-13

PostSubject: setting up client on a new laptop? {Setup environmental variables}   Fri Jun 24, 2011 7:53 am

i had ti reset my client and i when i click install i get the black box to just open and close. i remeber looking at an old post about this on rsbot. i remeber having something to do with changing your environmental variables first. does anyone know the steps you take to do this correctly?
Back to top Go down
delimare
elite member
elite member
avatar

Posts : 74
Join date : 2011-06-12
Location : Living Rock Caverns

PostSubject: Re: setting up client on a new laptop? {Setup environmental variables}   Fri Jun 24, 2011 8:08 am

Just download and reinstall java and JDK.

Click here to download java.

Click here to download JDK.

Keep in mind that there is also 32-bit and 64-bit versions. Just use Google to find the appropriate one you want.
Back to top Go down
YungMuny4
member
member


Posts : 17
Join date : 2011-06-13

PostSubject: Re: setting up client on a new laptop? {Setup environmental variables}   Sat Jun 25, 2011 11:05 pm

omg this is really annoying me every time i load my bot since the update my screen keeps blinking like a black film over screen like its glitching or something and when i start up the script it doesnt move it just logs in and sits still. only way i know it to run unsigned or which ever is the one that takes forever to load up. idk how to fix but my bro is running his no problem
Back to top Go down
delimare
elite member
elite member
avatar

Posts : 74
Join date : 2011-06-12
Location : Living Rock Caverns

PostSubject: Re: setting up client on a new laptop? {Setup environmental variables}   Fri Jul 01, 2011 3:50 am

Get this fixed yet?
Back to top Go down
Aesir
member
member
avatar

Posts : 17
Join date : 2011-06-14
Age : 29
Location : Candy Mountain

PostSubject: Re: setting up client on a new laptop? {Setup environmental variables}   Fri Jul 01, 2011 5:25 am

1. Go to Start > Computer > C: > Program Files (x86) > Java > jre6 > bin
If you have both do the one with (x86)

2. Right click in the address/path bar at the top of the window, select "Copy Address as Text"
3. Close that window

4. Go to "Start", right click on "Computer" and selection "Properties". Then select the "Advanced system settings" link on the left column of that window.5. Click the "Environment Variables" button.

6. A window will pop up. Scroll down a bit in the options list at the bottom of this window until you see the "Path" options. Select it and click the "edit" button.

7. Click on the end of the text that is already in the field there and type a semicolon ";" (without the quotes), then after the semicolon right click and "Paste" the path that we copied earlier.
example of how a path would look when added (note yours may be different):
Quote
%systemroot%\system32;%systemroot%;%systemroot%\system32\wbem;C:\Program Files (x86)\Java\jre6\bin

8. Click Ok on all the windows and close them

9. Re-run your installer file (install-windows).

I didn't write this. Hope this help in some way if you have not gotten your problem fixed.
Back to top Go down
Sponsored content




PostSubject: Re: setting up client on a new laptop? {Setup environmental variables}   

Back to top Go down
 
setting up client on a new laptop? {Setup environmental variables}
Back to top 
Page 1 of 1
 Similar topics
-
» Having problems setting up Oziexplorer on new Toshiba Laptop - any ideas greatfully accepted.
» Gpx 4000 setting help
» best beach setup for 705?
» Newby needs some setting advice on a Garrett AT Pro
» Pike Setup - Rods & Hooking

Permissions in this forum:You cannot reply to topics in this forum
RxSB Forum :: Runescape :: Premium Script Support-
Jump to: